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DOCUMENT CONVENTIONS
1. General Understandings.  To aid in preventing confusion because of the use of multiple 

terms for the same action and to help improve comprehension by readers, we use the 
following terms as indicated:

a. Select.  Whenever possible throughout this manual, we have used the term select to refer 
to the process of making a choice.  Most personnel are familiar with the terms point-and-
click, double-click, click, and others.  Use the term select for those actions as well as for 
use, choose, push, and press or depress.  We provide the following examples as general 
understandings;

(1) To “Select the Enter Option on the keyboard,” understand that you must press (or 
depress) that key on the keyboard.

(2) To “Select the Update Option on the screen,” understand that you must move the 
mouse so that the cursor appears over that selection and then press the left button on 
the mouse to select that option.

b. Highlight.  We use this term instead of the longer “place the cursor of the mouse at the 
beginning of the area on the screen that you wish to highlight, then press the left button on 
the mouse, and finally drag the mouse until the cursor appears over the ending of that area 
to highlight it.”

c. Option.  We use this term instead of the following; key, selection, button, icon, and tab.

d. Screen.  We use this term instead of windows or boxes.

e. Enter.  We use this term instead of all of the following: type, put, and place.

NOTE: If we feel that additional clarification is necessary, we will use one of 
the preferred terms above with the term it replaces in parentheses.

2. Special Terminology.  Whenever we use a new term for the first time in text, we will try to 
explain its meaning. When necessary -- particularly when a publication contains numerous 
special terms -- we will include a Glossary in that publication defining all of the special terms 
that we identified to assist you when you seek a description or when you need to refresh your 
memory.

3. Graphics.  Whenever necessary we include images of multiple screens and reports to help 
you better understand concepts and actions by visualizing them.



4. Feedback.  Feedback is welcome. Please channel through the appropriate POC listed below:

COMNAVAIRFORCE (LANT)
Jim Young
james.e.young1.ctr@navy.mil
Comm. (757) 445-6608, ext. 367
DSN 565-6608, ext. 367

COMNAVAIRFORCE (PAC)
Lito Oxina
Estelito.oxina@navy.mil
Comm. (619) 545-3650
DSN 735-3650

COMNAVSURFORCE (LANT)
Gale Allen
gale.allen.ctr@navy.mil
Comm. (757) 836-3362

COMNAVSURFORCE (PAC)
Joe Lepeak
joseph.lepeak@navy.mil
Comm: (619) 556-5755

ATGLANT
Mario Dionela
mario.dionela.ctr@navy.mil
Comm. (757) 621-0834

MARFORLANT
Doug Elliot
douglas.a.elliott.ctr@usmc.mil
Comm. (252) 466-5062
DSN 582-5062

MARFORPAC
John Decker
john.m.decker.ctr@usmc.mil
Comm. (808) 477-8844

NECC/RIVGRU
Pete Watters
peter.watters@navy.mil
Comm: (757) 462-2106
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Equipment Validation Desk Guide
Equipment Validation

1. Introduction. 
a. All equipment will be validated in cycles of five-years or less. The ship’s 3M coordinator will 

keep a master list of all the equipment on the ship and assign validations to be performed to the 
work centers. 

b. The information contained in this desk guide, derived from the COMNAVSURFORINT 
4790.1E, is a summary of what will be validated and how validations are to be performed. 

2. Equipment Validations. 
a. Ships Force users are in the best position to identify inaccuracies in the ships records when 

compared to the actual installed equipment.
b. To ensure accurate ship configuration, PMS assignment and proper logistics support, a 

validation program will be maintained.  Equipment validations will be conducted on a weekly 
basis by each Work Center on their assigned equipment, as described below. 

c. The Force goal is to validate all onboard equipment to the configuration database and PMS 
assignment to the equipment in a five-year period. This includes validations conducted by 
ship’s force and trusted sources.  Trusted sources include the Planning Yard and the 
Configuration Data Manager (CDM).  

d. Allowance Equipage Lists (AEL) that support the safety of the ship and the crew (i.e. life rafts, 
life preservers, damage control items, safety equipment items), special tools and equipment, 
will be validated ensuring the minimum level is present at the command.  Some AEL 
validation can be accomplished using the master listing for each of the AELs needed to 
accomplish the PMS on the gear.   

e. Equipment records with Allowance Parts Lists (APL) “X” (known as XRICS) are excluded 
from validation.  However, Allowance Parts Lists (APL) “X COMPARTMENT, 
XSOFTWARE or X followed by a number (X12345678) will be validated.  

f. Shipboard personnel will conduct validations by printing a hard copy validation aid from the 
installed MDS system.  Validation aids contain information about the equipment including the 
Work Center owning the equipment for maintenance purposes, location, serial number or 
Positional Reference Identification (PRID) number.  In addition, APL header data is included.

g. To validate:
(1) Process validation aid in OMMS.
(2) Verify the correct location and Work Center owning the equipment.
(3) Compare nameplate data to serial number, Model number and APL header data to ensure 

correct APL support is installed.
(4) Annotate discrepancies on the validation aid with the correct information.
(5) The person conducting the equipment validation shall sign and date the validation sheet 

and turn the sheet into their work center supervisor.
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(6) Work center supervisor reviews validation aids and updates the record in OMMS.  Each 
record validated requires an update to OMMS.

(7) In addition to ensuring the correct equipment support exists in the OMMS-NG/SNAP 
systems, it is imperative that the correct preventive maintenance is assigned.  To achieve 
this goal, a validation of PMS SKED will be done by the work center supervisor at the 
same time the configuration validation is completed.  The equipment will be checked in 
SKED to ensure the work centers, locations, and the serial numbers match.  In addition it 
will be verified that the equipment is covered by PMS and that it is a single line item in 
SKED or on an Equipment Guide List (EGL).  If PMS is missing, a PMS Feedback 
Report will be submitted using the SKED system to add the PMS to the equipment.  If the 
equipment is present, ensure the equipment is linked to the associated PMS checks in the 
SKED system.  This verification will be annotated at the bottom of the validation sheet as 
completed by the work center supervisor.  Every piece of equipment assigned to your 
work center will have PMS. When PMS is assigned to your work center, you will have 
the equipment record in MDS assigned to your work center. 

h. Updating OMMS-NG Configuration Record
(1) Functional Description – Must match what the equipment does.
(2) Serial number –If no serial number, field will be left blank and a PRID is assigned.  

Assign a PRID using the Operating Sequencing System (OSS, EOSS, CSOSS, AFOSS), 
for electrical item use Ship Information Book.  

(3) Type/Model/EIN – Electronic equipment uses the Army/Navy designation. Other 
equipment the commercial model number may be used. All equipment may not have a 
Type/Model/EIN if so leave the Field blank.

(4) System Designator – will be assigned by the CDM.
(5) Positional Ref ID – if Serial Number is blank, identify equipment using “PRID” value 

(ex. cable mark, pipe mark, elec/elex symbol no, valve mark, gage mark, launcher no, 
gun mount no, circuit no, pump no).  Enter appropriate reference indicator in the field 
next to PRID (ex. no. 1 fire pump, no. 2 gun mount, sw-v-062 if it’s a valve).

(6) Selected Equipment – non-modifiable field, assigned by NAVSEA to track equipment 
under the Selected Level Reporting (SLR) program. Do not attempt to change these 
records.

(7) Location – Enter the location in these 3 blocks.  If the location is not listed in the OMMS 
data base use the closest compartment number that is listed in OMMS.  You do not have 
to change the “Description” field.  OMMS will update itself.  For “PORTABLE” OR 
“SHIP WIDE” use the field in the lower right to indicate this.

(8) XCOMPARTMENT RECORDS can only be updated by using the location.  The only 
updates to XCOMPARTMENT records allowed are verification the compartment 
location is valid, and the work center is correct.

i. All validation aids shall be provided to the 3MC who will verify changes and maintain the 
hardcopy validation sheets on file for a minimum of 13 weeks.  The file will be kept by weeks 
sorted by work center. 
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j. To eliminate redundancy, the ship’s 3MC will extract a validation aid report from the OMMS-
NG database for each work center and assign those candidates (CDM RIN required for it to be 
a candidate) for that week.  3MC will maintain the validation aids in electronic format until the 
work center returns the completed validation aids.  3MC will ensure the validation aids are 
complete and entered into OMMS-NG, updating the validation data and data elements.  The 
3MC will assign one equipment validation per week, for every 250 equipment records 
assigned to the Work Center that is the primary owner. For work centers that do not have 250 
line items, one validation per week will be sufficient until all validations are completed.  In 
order to maintain a viable program and reduce redundancy, a work center will not validate the 
same equipment that has been validated by ship’s force or trusted sources within the past 24 
month period.  The process will be repeated for each work center each week. 

3. Validating the Ship’s Equipment. 
a. The primary Work Center for the equipment will do the validation for the record. To find the 

number of equipment records that a Work Center is the primary work center for, run an 
Equipment File Analysis Report. The Work Center will do a minimum number of validations, 
1 for every 250 equipment records assigned to the Work Center Per week.

b. All reports when created are viewed by using the View Reports or the World Globe icon.
  

Figure 1
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c. The report shows only the number of equipment records that Work Centers are assigned as 
primary. If any records show under the NULL category, the ship ADP needs to run DAP 64 to 
put the into the BLNK record group. Records in the BLNK need to have Work Centers 
assigned to them. Records assigned Work Centers not in the ships work center list need to be 
assigned to valid work centers.

Figure 2
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(1) To see the Equipment Records that do not have a Work Center assigned, make a list of 
Configuration Item List to show only unassigned equipment.

Figure 3

(2) Go to the record to be updated from the list.

Figure 4
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(3) A warning will show that the record has no Work Center. Press OK.

Figure 5

(4) On the record, go to Org Units and add the primary Work Center and any secondary 
Work Centers. 

Figure 6
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d. The 3M Coordinator will maintain a master list of equipment for each Work Center. The 
Master list will have all of the equipment that the work center will need to validate. As the 
Work Centers validate the records, it will be indicated on the list.The master list can be created 
from OMMS-NG printed reports, or by using an Ad Hoc Query in OMMS-NG. To get a 
master list from OMMS-NG:
(1) Select Reports>Configuration Item>MCI401 Ships Equipment File Report by APL.

Figure 7
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(2) Set the Configuration Item Report parameters to view records that have not been 
validated in the last 24 months.

Figure 8
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(3) Select the Work Center for which you would like to make a master list. It is best to run 
one Work Center at a time. 

Figure 9
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(4) Keep the report and use it to assign the CDM RIN to the Work Centers. Keep a marked 
report to show a history of the records that the Work Centers have validated each week.

Figure 10
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4. Ad Hoc Query. 
a. The following procedures will help in creating a list of configuration items for tracking 

purposes. The list contains equipment records that are assigned to the primary workcenters 
only. Place the “validation tracker.ah” file in C:/Program Files/ntcss/ommscl/data/adhoc 
queries
(1) Launch OMMS-NG
(2) Select File > Utilities> Ad Hoc Query > Expert Mode (Using Database Names)

Figure 11
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(3) From the OMMS-NG Ad hoc Query (Expert Mode) window, click “File>Open” and 
browse to where the “validation tracker.ah” file was placed, and open it. If you want a 
copy of the OMMS-NG Ad hoc Query request it from CNSF  3M or ATG 3M. To build a 
OMMS-NG Ad hoc Query Fill in the data on the Query Checklist.
(a) Go to Tables pick cfg_itm and org_cfg_itm

Figure 12

(b) Go to Columns and select in order the Items below.

Figure 13
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(c) Go to Criteria fill in Possible Criteria Items. Fill in as below

Figure 14

Figure 15

Figure 16
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Figure 17

(d) Sort  by cfg_itm.eqp_valdtn_dt desc

Figure 18
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(4) Press the “Run Query” button.

Figure 19

(5) Type the desired Work Center, example CS56, and press the “OK” button.

Figure 20
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(6) Note the number of records retrieved, and press the “OK” button.

Figure 21
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Figure 22

(7) Various buttons are available to you.

•  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •

•  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •  •
NOTE:  The “Validation Date” column is sorted (descending).
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(8) Pressing the “Save Data” button will allow you to save the list as a text file or an Excel 
file with Headers (recommended). You can then utilize this list to enter Validation Date 
info as each equipment on this inclusive list gets sight validated. This is to ensure that 
workcenters are not validating the same equipment week after week. Repeat the process 
for each Work Center and compile as a workbook.

Figure 23

b. To print the Validation Aid for each equipment record, take the RIN number for the validation 
and use it to print the Validation Aid. Go to Reports > Configuration Item > MCI408 
(Validation Aid).

Figure 24
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c. In the reports parameters, put in the CDM RIN and create list. This will send the Validation 
Aid to the reports queue.

Figure 25

d. To print the Validation Aid, go to View Reports and open the Validation Aid MCI408 you are 
validating. Before you print the Validation Aid, go to View> Text Size Smallest

Figure 26
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e. Go to File and Page Setup and set page Orientation to portrait before you print the Validation 
Aid.

f. On the Validation Aid review all of the information marked.

Figure 27

g. Mark any information that is incorrect or incomplete on the Validation Aid and put in 
comments as needed. (I.e. the serial number was painted over or could not be read, any 
problem or need information). Remember to check the Functional Description, Serial number 
or Positional Ref ID, Type/Model, System Designator and Location. 
20
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h. In the Validation Aid Comments block the Work Center Supervisor will note the equipment 
has PMS and coverage has been validated. If the equipment needs PMS and does not have any, 
note that required coverage has been requested ( PMS Feedback No.). 

i. If more than one person is involved in the validation, all will sign the validation and note the 
part completed by them.

j. To update the record in the computer, use the CDM RIN to find the record. 

Figure 28

k. Any incorrect data in the record will be corrected in the OMMS-NG database.

Figure 29
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l. When any record is validated, it will have the Validation Source updated to “Ship”, the 
Validation Action changed to “Shipcheck only” and the Equipment Validation Date changed 
to the date the equipment is validated. 

Figure 30
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5. AELs. 
a. Allowance Equipage Lists (AEL) that support the safety of the ship and the crew (i.e. life rafts, 

life preservers, damage control items, safety equipment items), special tools and equipment 
will be validated ensuring the minimum level is on the command.  Some AEL validation can 
be accomplished using the master listing for each of the AELs that is needed to accomplish the 
PMS on the gear.

b. Here is an AEL record printed from the OMMS-NG Reports function. It shows items needed 
on the ship and how many of the items are the minimum the ship should have.

Figure 31
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c. Many AELs may have more then one Work Center using the equipment in the AEL. All of the 
Work Centers will need to collaborate with the Primary Work Center to count the equipment 
on the AEL.

Figure 32
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d. Validating a record for an AEL will be different from validating equipment records that have 
an APL. You will have to look at the equipment on the parts list for the AEL and see if the 
correct amount is on the ship. You will need more information than is on the Configuration 
Item record. You need to review the AEL record and the parts list with the allowances.

Figure 33

e. After the AEL is checked, you need to update the Validation Date, Validation Source and 
Validation Action updated
25
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f. You will need information that is on the AEL record in the OMMS-NG under the APL/AEL 
files to do the Validation.
(1) Go to New List > APL/AEL.

Figure 34
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(2) Put the AEL number into the APL/AEL block and create a list to get the AEL record.

Figure 35
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(3) The AEL Column Number is the reference you will need to know the amount of 
equipment listed for the Ship. 

Figure 36
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g. To get the list of the equipment on the AEL that will have the Ships allowance quantities on it:
(1) Select Reports >COSAL

Figure 37
29



Equipment Validation Desk Guide
(2) Use COSAL Part II, Section C, for one AEL. Put in the AEL number in the Matches 
block and Submit.

Figure 38
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h. To get the AEL printout, go to Reports (1).  On the reports list go to COSAL and pick your 
report (2). 

Figure 39

Figure 40
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Figure 41
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i. As Required (AR) may appear in lieu of a specific quantity for certain items. Refer to AEL 
Characteristics for detailed information or allowance criteria for determining of shipboard 
quantities of “AR” items.

Figure 42
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j. Combined AELs, two or more AELs, make up the total number of equipment needed for the 
ship.  Combine all the AELs to make the ship’s total.  An example of this is AELs 2-
930034090, 2-930034091 to 2-93003403. In this case, the total shipboard allowance quantity 
will be determined by the total of the quantities appearing in designated columns of three 
AELs. 

Figure 43
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(1) Look at the AEL records in the OMMS-NG to get the AEL Column Number.

Figure 44
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(2) If the AELs numbers are 2-930054090, 2-930054091 and 2-930054093 put 2-93005409 
in the AEL block. You get all the AEL on one list.

Figure 45
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(3) In Variations add AEL Column Number to the list. This will then show the Column 
Number on the list and you will not need to open each AEL to get the information.

Figure 46
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(4) The AEL Column Number on the list gives you the information to use on the printed 
copy of the AEL

Figure 47
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k. Printing a range of AELs.
(1) To print the AELs that run in order use the Between option, putting in the first number 

you want and then the last number in the string wanted.

Figure 48
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(2) If your validation is for a group AELs for the same equipment, the total of the columns 
for all the AELs will  the minimum number required to be on board the ship.

Figure 49
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Figure 50
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Figure 51
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(3) The equipment allowance list from the three AELs are all for EXTINGUISHER X ACCY 
DCHEM 18LB. All three apply to make up the Ship’s allowance.

Figure 52
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6. X-COMPARTMENT Records. 
a. The records for a compartment can only be updated by going to the location record. Take the 

tack number or name from the location block in the record. Go to the location on New List. 
The Validation date can not be changed on X Compartment records.

Figure 53
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(1) On New List, select the Location tab.

Figure 54
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(2) Fill in the Deck, Frame and Center Line (1) or use the Compartment Name (2) if Deck, 
Frame and Center Line are blank in the record.  

Figure 55

(3) Only one record will appear, as two locations cannot use the same tack number.

Figure 56
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(4) The only parts of the location record that can be updated are the Work Centers and the 
Description.

Figure 57
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(5) To change Work Centers, add the correct ones and remove any incorrect ones. Then 
select apply or save. If only the correct Work Centers are in the record add any Work 
Center and press apply. Then remove the Work Center you have just added select apply 
or save. When you go back to the XCOMPARTMENT record, it should have the correct 
list of Work Centers. Only if the Description is blank or incorrect should you change it. 
Fill it in the compartment tack number and use.

Figure 58
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7. Points of Contact. In addition to the individuals listed in the front of this desk guide, the 
following points of contact can provide further assistance with equipment validation. 

CNSF
N43-3M
Jerry Brugger
3M & SCLSIS Analyst
jerry.brugger@navy.mil
(619) 556-6431

EMCM Rogelio Doria
rogelio.doria@navy.mil
(619) 556-0136

CTMCS Neil Watson
neil.watson@navy.mil
(757) 836-3298

CNSF Logistics
Howard Berkey
OMMS-NG & SCLSIS Analyst
howard.berkey@navy.mil
(619) 556-5582

ATG
ATG 3M Team San Diego
(619) 556-6339

LCPO
ETCS Jennifer Butler
jennifer.butler@navy.mil
(619) 556-6435

Frank Macaspac
OMMS-NG & SCLSIS Analyst
Frank.macaspac@navy.mil
(619) 556-0826

ATG 3M Team Norfolk
LCPO
EMCM Andre Williams
andre.williams@navy.mil
(757) 444-7050
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